summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <github@mintwerk.de>2016-05-20 12:25:59 (GMT)
committerStefan Radomski <github@mintwerk.de>2016-05-20 12:25:59 (GMT)
commit24dfefcbc7f6c7e01146684ed02b21624d83d9e3 (patch)
treea18f8f08eee67de4055dfc994115da505c7f9396 /CMakeLists.txt
parent619d6c689561f1d73dd597ece8b5bfa61b565faa (diff)
downloaduscxml-24dfefcbc7f6c7e01146684ed02b21624d83d9e3.zip
uscxml-24dfefcbc7f6c7e01146684ed02b21624d83d9e3.tar.gz
uscxml-24dfefcbc7f6c7e01146684ed02b21624d83d9e3.tar.bz2
Fixed issue77 with URL resolved from CWD on windows
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bbf30bb..319fc8f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -344,7 +344,7 @@ if (NOT IGNORE_V8)
endif()
# Lua
-OPTION(IGNORE_V8 "Do not search for the Lua libraries" OFF)
+OPTION(IGNORE_LUA "Do not search for the Lua libraries" OFF)
if (NOT IGNORE_LUA)
if (WIN32)
# LuaForWindows https://code.google.com/archive/p/luaforwindows/downloads