summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <github@mintwerk.de>2017-06-01 14:43:42 (GMT)
committerStefan Radomski <github@mintwerk.de>2017-06-01 14:43:42 (GMT)
commit30d29bc9f20b508a3177bbd9d89593fc47d9a4b6 (patch)
tree021fd1ec37f7c3fa2068b612cdd9137c9b1e1a56 /CMakeLists.txt
parentcfa566ab882b416396aba38252992903658f2a8b (diff)
downloaduscxml-30d29bc9f20b508a3177bbd9d89593fc47d9a4b6.zip
uscxml-30d29bc9f20b508a3177bbd9d89593fc47d9a4b6.tar.gz
uscxml-30d29bc9f20b508a3177bbd9d89593fc47d9a4b6.tar.bz2
Some more Windows polishing
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2cd37de..83af0f6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -415,11 +415,13 @@ endif()
OPTION(WITH_DM_LUA "Do search for the Lua libraries" ON)
if (WITH_DM_LUA)
if (WIN32)
- # LuaForWindows https://code.google.com/archive/p/luaforwindows/downloads
- # set(ENV{LUA_DIR} "C:/Program Files (x86)/Lua/5.1/")
+ # LuaForWindows:
+ # https://code.google.com/archive/p/luaforwindows/downloads
+ # https://github.com/rjpcomputing/luaforwindows/releases
+ set(ENV{LUA_DIR} "C:/Program Files (x86)/Lua/5.1/")
# http://luabinaries.sourceforge.net/download.html
- set(ENV{LUA_DIR} "C:/Program Files (x86)/Lua/5.3/")
+ # set(ENV{LUA_DIR} "C:/Program Files (x86)/Lua/5.3/")
endif()
find_package(Lua)
if (LUA_FOUND)