summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2013-07-04 19:46:07 (GMT)
committerStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2013-07-04 19:46:07 (GMT)
commit7bd0256239f247ed01ee6c673e31283c794bb3d0 (patch)
treea8c9b03374d995c6fd4b23cac2f5be282344bba3 /CMakeLists.txt
parent096f7df1137dd62871cacd371bf023e39d6b30e5 (diff)
downloaduscxml-7bd0256239f247ed01ee6c673e31283c794bb3d0.zip
uscxml-7bd0256239f247ed01ee6c673e31283c794bb3d0.tar.gz
uscxml-7bd0256239f247ed01ee6c673e31283c794bb3d0.tar.bz2
Reactiveated umundo invoker
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt20
1 files changed, 10 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 68dc2d2..1fa22f8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -496,16 +496,16 @@ if (FFMPEG_FOUND)
endif()
-# if (WIN32)
-# find_package(UMUNDO COMPONENTS convenience)
-# else()
-# find_package(UMUNDO COMPONENTS rpc serial core)
-# endif()
-# if (UMUNDO_FOUND)
-# include_directories (${UMUNDO_INCLUDE_DIR})
-# list (APPEND USCXML_OPT_LIBS ${UMUNDO_LIBRARIES})
-# # add_definitions("-DUMUNDO_STATIC")
-# endif()
+if (WIN32)
+ find_package(UMUNDO COMPONENTS convenience)
+else()
+ find_package(UMUNDO COMPONENTS rpc serial core)
+endif()
+if (UMUNDO_FOUND)
+ include_directories (${UMUNDO_INCLUDE_DIR})
+ list (APPEND USCXML_OPT_LIBS ${UMUNDO_LIBRARIES})
+# add_definitions("-DUMUNDO_STATIC")
+endif()
if (UNIX)
set(CMAKE_FIND_LIBRARY_SUFFIXES ${CMAKE_FIND_LIBRARY_SUFFIXES_SHARED}) # link dynamically!