summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <github@mintwerk.de>2016-08-02 12:35:39 (GMT)
committerStefan Radomski <github@mintwerk.de>2016-08-02 12:35:39 (GMT)
commit9c0b89a29168d46b58712ec3634ecea4d9a7a681 (patch)
tree93a4574e57f7fe164bca061b0dd0f596e0415783 /CMakeLists.txt
parent05e908c1f1fd1483cea3cdfbce22aaecde219785 (diff)
downloaduscxml-9c0b89a29168d46b58712ec3634ecea4d9a7a681.zip
uscxml-9c0b89a29168d46b58712ec3634ecea4d9a7a681.tar.gz
uscxml-9c0b89a29168d46b58712ec3634ecea4d9a7a681.tar.bz2
Fixed some MSVC errors
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a74b64b..cca6649 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -370,7 +370,7 @@ if (WITH_DM_LUA)
endif()
endif()
-OPTION(WITH_DM_C89 "Do build with C89 datamodel support" ON)
+OPTION(WITH_DM_C89 "Do build with C89 datamodel support" OFF)
add_subdirectory(src/uscxml)
add_subdirectory(src/bindings)