summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <github@mintwerk.de>2016-05-12 13:22:15 (GMT)
committerStefan Radomski <github@mintwerk.de>2016-05-12 13:22:15 (GMT)
commitc690c81f0de1595f8e7451d4812fdd14fe7d5c78 (patch)
tree960d39684da342463e5f15136bcf9b9e5a9bc854 /CMakeLists.txt
parentb62e7979600feee23dc7cdb61042a8fc7673122b (diff)
downloaduscxml-c690c81f0de1595f8e7451d4812fdd14fe7d5c78.zip
uscxml-c690c81f0de1595f8e7451d4812fdd14fe7d5c78.tar.gz
uscxml-c690c81f0de1595f8e7451d4812fdd14fe7d5c78.tar.bz2
lower required cmake version for travis build slaves
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 224d729..40fe134 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,5 @@
-cmake_minimum_required(VERSION 3.0.2 FATAL_ERROR)
+# travis build slaves ony feature 2.8.7 - let's hope it's sufficient
+cmake_minimum_required(VERSION 2.8.7 FATAL_ERROR)
# build type has to be set before the project definition
SET(BUILD_TYPE_HELP "Choose the type of build, options are: None(CMAKE_CXX_FLAGS or CMAKE_C_FLAGS used) Debug, Release, RelWithDebInfo, MinSizeRel.")