summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <github@mintwerk.de>2016-06-23 13:04:40 (GMT)
committerStefan Radomski <github@mintwerk.de>2016-06-23 13:04:40 (GMT)
commitd80b78929111c522a604c99214c3b25eecc61139 (patch)
treef5417257bd669d989d6859339a4a5ea3f97c09c1 /CMakeLists.txt
parent64298f234d4751d094ef91833830337417404e82 (diff)
downloaduscxml-d80b78929111c522a604c99214c3b25eecc61139.zip
uscxml-d80b78929111c522a604c99214c3b25eecc61139.tar.gz
uscxml-d80b78929111c522a604c99214c3b25eecc61139.tar.bz2
First signs of a C89 datamodel
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f5946d2..e95e7e8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -370,6 +370,8 @@ if (WITH_DM_LUA)
endif()
endif()
+OPTION(WITH_DM_C89 "Do build with C89 datamodel support" ON)
+
add_subdirectory(src/uscxml)
add_subdirectory(src/bindings)