summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2014-08-26 08:54:58 (GMT)
committerStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2014-08-26 08:54:58 (GMT)
commitd90b15c96271d2afd45d649e3e22030004359d6e (patch)
treedb773868e71fd51fb05e5160e1138bec8087eac9 /CMakeLists.txt
parent93802c6eab1f798ccf57e863127aef6e7f9d073c (diff)
downloaduscxml-d90b15c96271d2afd45d649e3e22030004359d6e.zip
uscxml-d90b15c96271d2afd45d649e3e22030004359d6e.tar.gz
uscxml-d90b15c96271d2afd45d649e3e22030004359d6e.tar.bz2
API changes with receiveEvent
- receiveEvent will deliver to external queue now per default - switched Interpreter implementations to the new algorithm from spec
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 619bcc7..73d4a3e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1329,7 +1329,7 @@ if (BUILD_SHARED_LIBS AND BUILD_BINDINGS)
endif()
message(STATUS "General information:")
-message(STATUS " Build type ..................... : ${CMAKE_BUILD_TYPE} for ${USCXML_PLATFORM_ID} (${CMAKE_CXX_COMPILER_ID_LC})")
+message(STATUS " Build type ..................... : ${CMAKE_BUILD_TYPE} for ${USCXML_PLATFORM_ID}")
if (BUILD_SHARED_LIBS)
if (BUILD_AS_PLUGINS)
message(STATUS " Building library as ............ : SHARED with plugins")