summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <github@mintwerk.de>2017-01-23 11:04:28 (GMT)
committerStefan Radomski <github@mintwerk.de>2017-01-23 11:04:28 (GMT)
commitef66cbbaf07bd1ac661f9a9622dcdaf6851ca6ba (patch)
tree2af3a6293e90726a668d9e4a91055fc47c12c795 /CMakeLists.txt
parentfd1d86595cbc34428b776470cd8ce849c4a04a11 (diff)
downloaduscxml-ef66cbbaf07bd1ac661f9a9622dcdaf6851ca6ba.zip
uscxml-ef66cbbaf07bd1ac661f9a9622dcdaf6851ca6ba.tar.gz
uscxml-ef66cbbaf07bd1ac661f9a9622dcdaf6851ca6ba.tar.bz2
Fixed a case-typo and the WITH_CACHE_FILES macro
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f383edc..83626b6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -227,7 +227,7 @@ if (CURL_FOUND)
" CURL_HAS_SMTP)
else()
message(STATUS "--> will download and compile")
- include("${CMAKE_MODULE_PATH}/BuildLibCURL.cmake")
+ include("${CMAKE_MODULE_PATH}/BuildLibCurl.cmake")
if (LIBCURL_BUILT)
include_directories(${LIBCURL_INCLUDE_DIR})
list (APPEND USCXML_CORE_LIBS ${LIBCURL_LIBRARY})