summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2013-10-11 20:39:01 (GMT)
committerStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2013-10-11 20:39:01 (GMT)
commitff5f678aca1aa42d7971b9b5c537286714c805e3 (patch)
treef9c2fd60561cb744c0924a85504ceb4dddbdadff /CMakeLists.txt
parentef551cb937956e2c13570ab3f8f119c48fa5656e (diff)
downloaduscxml-ff5f678aca1aa42d7971b9b5c537286714c805e3.zip
uscxml-ff5f678aca1aa42d7971b9b5c537286714c805e3.tar.gz
uscxml-ff5f678aca1aa42d7971b9b5c537286714c805e3.tar.bz2
Reactivated cotire and some bug-fixes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4e7cadc..33c2e7d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -765,7 +765,7 @@ endif()
if (NOT CMAKE_CROSSCOMPILING)
set_target_properties(uscxml PROPERTIES COTIRE_CXX_PREFIX_HEADER_INIT "src/uscxml/pch.h")
set_target_properties(uscxml PROPERTIES COTIRE_ADD_UNITY_BUILD FALSE)
-# cotire(uscxml)
+ cotire(uscxml)
endif()
if (NOT CMAKE_CROSSCOMPILING)
@@ -773,7 +773,7 @@ if (NOT CMAKE_CROSSCOMPILING)
target_link_libraries(uscxml-browser uscxml)
if (NOT CMAKE_CROSSCOMPILING)
set_target_properties(uscxml-browser PROPERTIES COTIRE_ADD_UNITY_BUILD FALSE)
-# cotire(uscxml-browser)
+ cotire(uscxml-browser)
endif()
set_target_properties(uscxml-browser PROPERTIES FOLDER "Apps")