summaryrefslogtreecommitdiffstats
path: root/docs/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <github@mintwerk.de>2016-05-19 13:06:01 (GMT)
committerStefan Radomski <github@mintwerk.de>2016-05-19 13:06:01 (GMT)
commit0641c59dd1de9541f9650a58739ff1a7f39fece7 (patch)
tree93b4daf254fe63763e9b03a79c095c14b513a8dd /docs/CMakeLists.txt
parent5de792adc6796b0f03d62124765b4af0676dde46 (diff)
downloaduscxml-0641c59dd1de9541f9650a58739ff1a7f39fece7.zip
uscxml-0641c59dd1de9541f9650a58739ff1a7f39fece7.tar.gz
uscxml-0641c59dd1de9541f9650a58739ff1a7f39fece7.tar.bz2
Documentation is installed in correct path
Diffstat (limited to 'docs/CMakeLists.txt')
-rw-r--r--docs/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/docs/CMakeLists.txt b/docs/CMakeLists.txt
index 50d6625..d819a7d 100644
--- a/docs/CMakeLists.txt
+++ b/docs/CMakeLists.txt
@@ -18,5 +18,5 @@ if(BUILD_DOCS)
COMMENT "Generating API documentation with Doxygen"
VERBATIM)
- install(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/html DESTINATION share/doc)
+ install(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/html DESTINATION share/doc/uscxml)
endif()