summaryrefslogtreecommitdiffstats
path: root/docs/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <github@mintwerk.de>2016-05-20 00:07:26 (GMT)
committerStefan Radomski <github@mintwerk.de>2016-05-20 00:07:26 (GMT)
commit8fb686efac897c5f2283631791673c96ffba39dd (patch)
treeaf445b2a9d47d5f372deb798d6a8ec913744976a /docs/CMakeLists.txt
parent58c45e6934eef9b8533d5cd91b20626057fa4f92 (diff)
downloaduscxml-8fb686efac897c5f2283631791673c96ffba39dd.zip
uscxml-8fb686efac897c5f2283631791673c96ffba39dd.tar.gz
uscxml-8fb686efac897c5f2283631791673c96ffba39dd.tar.bz2
Fixed issue79
Diffstat (limited to 'docs/CMakeLists.txt')
-rw-r--r--docs/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/docs/CMakeLists.txt b/docs/CMakeLists.txt
index d819a7d..15b7726 100644
--- a/docs/CMakeLists.txt
+++ b/docs/CMakeLists.txt
@@ -17,6 +17,8 @@ if(BUILD_DOCS)
WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
COMMENT "Generating API documentation with Doxygen"
VERBATIM)
-
+
+ file(MAKE_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/html)
+
install(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/html DESTINATION share/doc/uscxml)
endif()