summaryrefslogtreecommitdiffstats
path: root/examples/cpp/library/lambdas/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <github@mintwerk.de>2017-07-13 23:15:57 (GMT)
committerGitHub <noreply@github.com>2017-07-13 23:15:57 (GMT)
commit4a9b4978eca21c01e45bdea56ee97285b8ca11a7 (patch)
tree40a8f92a0abd081f59a8aacc4b726dabf3c8f2f5 /examples/cpp/library/lambdas/CMakeLists.txt
parentf5198b3027a9a1d1de0aa92b2e62e13d0dc6f47d (diff)
parent04b04aa6624caf73ffe4fc33f918e7f48b27da37 (diff)
downloaduscxml-4a9b4978eca21c01e45bdea56ee97285b8ca11a7.zip
uscxml-4a9b4978eca21c01e45bdea56ee97285b8ca11a7.tar.gz
uscxml-4a9b4978eca21c01e45bdea56ee97285b8ca11a7.tar.bz2
Merge pull request #162 from tklab-tud/sradomski
LambdaMonitors and prepared use-case examples
Diffstat (limited to 'examples/cpp/library/lambdas/CMakeLists.txt')
-rw-r--r--examples/cpp/library/lambdas/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/examples/cpp/library/lambdas/CMakeLists.txt b/examples/cpp/library/lambdas/CMakeLists.txt
new file mode 100644
index 0000000..c062e64
--- /dev/null
+++ b/examples/cpp/library/lambdas/CMakeLists.txt
@@ -0,0 +1,10 @@
+cmake_minimum_required(VERSION 2.8.6)
+project(simple-scxml)
+
+set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "/usr/local/share/uscxml/cmake/")
+find_package(USCXML REQUIRED)
+
+
+include_directories(${USCXML_INCLUDE_DIR})
+add_executable(simple main.cpp)
+target_link_libraries(simple ${USCXML_LIBRARIES}) \ No newline at end of file