summaryrefslogtreecommitdiffstats
path: root/src/uscxml/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2013-11-16 00:44:33 (GMT)
committerStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2013-11-16 00:44:33 (GMT)
commit69d34f5598974dddeab14e0fe9169108362622ec (patch)
tree17fbdbfc28dd11bc8852b697a262d63b9c76df38 /src/uscxml/CMakeLists.txt
parentf33e8148fc6e214886a8b24fc9d743ee25da7d61 (diff)
downloaduscxml-69d34f5598974dddeab14e0fe9169108362622ec.zip
uscxml-69d34f5598974dddeab14e0fe9169108362622ec.tar.gz
uscxml-69d34f5598974dddeab14e0fe9169108362622ec.tar.bz2
WebSockets!
Diffstat (limited to 'src/uscxml/CMakeLists.txt')
-rw-r--r--src/uscxml/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/uscxml/CMakeLists.txt b/src/uscxml/CMakeLists.txt
index b32eb81..7f53d51 100644
--- a/src/uscxml/CMakeLists.txt
+++ b/src/uscxml/CMakeLists.txt
@@ -10,7 +10,9 @@ source_group("Interpreter" FILES ${USCXML_SERVER})
list (APPEND USCXML_FILES ${USCXML_SERVER})
file(GLOB_RECURSE USCXML_UTIL
- util/*.cpp
+ util/*.cpp
+ util/*.hpp
+ util/*.c
util/*.h
)
source_group("Interpreter" FILES ${USCXML_UTIL})
@@ -46,7 +48,8 @@ if(APPLE OR IOS)
endif()
file(GLOB USCXML_CORE
- ${CMAKE_SOURCE_DIR}/contrib/src/jsmn/jsmn.c
+ ${CMAKE_SOURCE_DIR}/contrib/src/jsmn/jsmn.c
+ ${CMAKE_SOURCE_DIR}/contrib/src/evws/*.c
*.cpp
*.h
)