summaryrefslogtreecommitdiffstats
path: root/src/uscxml/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2014-08-26 08:54:58 (GMT)
committerStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2014-08-26 08:54:58 (GMT)
commitd90b15c96271d2afd45d649e3e22030004359d6e (patch)
treedb773868e71fd51fb05e5160e1138bec8087eac9 /src/uscxml/CMakeLists.txt
parent93802c6eab1f798ccf57e863127aef6e7f9d073c (diff)
downloaduscxml-d90b15c96271d2afd45d649e3e22030004359d6e.zip
uscxml-d90b15c96271d2afd45d649e3e22030004359d6e.tar.gz
uscxml-d90b15c96271d2afd45d649e3e22030004359d6e.tar.bz2
API changes with receiveEvent
- receiveEvent will deliver to external queue now per default - switched Interpreter implementations to the new algorithm from spec
Diffstat (limited to 'src/uscxml/CMakeLists.txt')
-rw-r--r--src/uscxml/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/uscxml/CMakeLists.txt b/src/uscxml/CMakeLists.txt
index 51ee4ea..979f8fd 100644
--- a/src/uscxml/CMakeLists.txt
+++ b/src/uscxml/CMakeLists.txt
@@ -85,7 +85,7 @@ list (APPEND USCXML_FILES ${USCXML_PLUGINS})
if (BUILD_AS_PLUGINS)
list (APPEND USCXML_INCLUDE_DIRS ${PROJECT_SOURCE_DIR}/plugins)
file(GLOB PLUMA
- plugins/Pluma/*.cpp
+ plugins/Pluma/*.cpp
plugins/Pluma/*.h
plugins/*.cpp
plugins/*.h