summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2014-05-14 12:07:05 (GMT)
committerStefan Radomski <radomski@tk.informatik.tu-darmstadt.de>2014-05-14 12:07:05 (GMT)
commitcc580e3c27c45f56193e3add35a8cc00dcd19b31 (patch)
tree19d4457365ff7c3a9bc0b161d528fee993fffef4 /test/CMakeLists.txt
parente437da537c85d82e26665837ee7e66a35080eb1e (diff)
downloaduscxml-cc580e3c27c45f56193e3add35a8cc00dcd19b31.zip
uscxml-cc580e3c27c45f56193e3add35a8cc00dcd19b31.tar.gz
uscxml-cc580e3c27c45f56193e3add35a8cc00dcd19b31.tar.bz2
Fixed some bugs with java bindings
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 24d05ab..18dfc03 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -78,14 +78,14 @@ if (NOT WIN32)
add_test(test-arabica-xpath ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/test-arabica-parsing)
set_target_properties(test-arabica-parsing PROPERTIES FOLDER "Tests")
- # add_executable(test-stress src/test-stress.cpp)
- # if (BUILD_AS_PLUGINS)
- # target_link_libraries(test-stress uscxml invoker_dirmon)
- # else()
- # target_link_libraries(test-stress uscxml)
- # endif()
+ add_executable(test-stress src/test-stress.cpp)
+ if (BUILD_AS_PLUGINS)
+ target_link_libraries(test-stress uscxml invoker_dirmon)
+ else()
+ target_link_libraries(test-stress uscxml)
+ endif()
# add_test(test-stress ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/test-stress ${CMAKE_SOURCE_DIR}/test/w3c)
- # set_target_properties(test-stress PROPERTIES FOLDER "Tests")
+ set_target_properties(test-stress PROPERTIES FOLDER "Tests")
# if (LIBPURPLE_FOUND)
# add_executable(test-instant-messaging src/test-instant-messaging.cpp)