summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Radomski <sradomski@mintwerk.de>2016-02-08 20:51:15 (GMT)
committerStefan Radomski <sradomski@mintwerk.de>2016-02-08 20:51:15 (GMT)
commitaba3f7d3560c93aab1b1482c840595e4928f38b5 (patch)
treefb828eaa647ff9bebeca02c5986a4432cd135ac0 /test/CMakeLists.txt
parent703a04d5f171e20db830f225064dd3ae968eb84e (diff)
downloaduscxml-aba3f7d3560c93aab1b1482c840595e4928f38b5.zip
uscxml-aba3f7d3560c93aab1b1482c840595e4928f38b5.tar.gz
uscxml-aba3f7d3560c93aab1b1482c840595e4928f38b5.tar.bz2
Some polishing for generated ANSI C machines
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index c4486eb..d61abf7 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -31,7 +31,11 @@ if (NOT WIN32)
target_link_libraries(test-promela-parser uscxml_transform)
USCXML_TEST_COMPILE(BUILD_ONLY NAME test-stress LABEL general/test-stress FILES src/test-stress.cpp)
- USCXML_TEST_COMPILE(NAME test-c-machine LABEL general/test-c-machine FILES src/test-c-machine.cpp)
+ USCXML_TEST_COMPILE(NAME test-c-machine LABEL general/test-c-machine FILES
+ src/test-c-machine.cpp
+ # ../src/compiled/cxx/StateChart.cpp
+ # ../src/compiled/cxx/StateChart.h
+ )
USCXML_TEST_COMPILE(NAME test-misc LABEL general/test-misc FILES src/test-misc.cpp)
endif()