summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 68b196a..8cdbb75 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -327,6 +327,7 @@ if (NOT WIN32)
set(XML_LIBRARIES ${LIBXML2_LIBRARIES})
if (NOT APPLE)
list (APPEND USCXML_CORE_LIBS "rt")
+ list (APPEND USCXML_CORE_LIBS "rt") // yes it's needed twice e.g. on ubuntu
endif()
list (APPEND USCXML_CORE_LIBS "dl")
list (APPEND USCXML_CORE_LIBS "pthread")