summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 73d4a3e..9bcccb9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -74,6 +74,7 @@ endif()
# is this a 64Bit host?
if(CMAKE_SIZEOF_VOID_P EQUAL 8)
set(64BIT_HOST ON)
+ set(64BIT_LIB_POSTFIX 64)
set(64BIT_SUFFIX "_64")
# additional library paths to be searched
set(FIND_LIBRARY_USE_LIB64_PATHS ON)