summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 397c954..32b1700 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -654,7 +654,8 @@ find_package(FFMPEG)
if (FFMPEG_FOUND)
include_directories (${FFMPEG_INCLUDE_DIR})
list (APPEND USCXML_OPT_LIBS ${FFMPEG_LIBRARIES})
-
+ # required with static ffmpeg builds
+ # set(CMAKE_SHARED_LINKER_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -Wl,-Bsymbolic")
endif()
set(CMAKE_FIND_LIBRARY_SUFFIXES ${CMAKE_FIND_LIBRARY_SUFFIXES_ORIG})