summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 92b0369..c256caa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -461,7 +461,7 @@ list (APPEND USCXML_CORE_LIBS ${EVENT_LIBRARY})
#################################################
# Optional libraries
-if (APPLE OR IOS)
+if (OFF AND (APPLE OR IOS))
find_library(AUDIOTOOLBOX AudioToolbox REQUIRED)
list (APPEND USCXML_OPT_LIBS ${AUDIOTOOLBOX})