summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 30fefeb..1466df7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -361,8 +361,8 @@ if (WITH_DM_LUA)
# LuaForWindows https://code.google.com/archive/p/luaforwindows/downloads
set(ENV{LUA_DIR} "C:/Program Files (x86)/Lua/5.1/")
endif()
- find_package(Lua)
- if (LUA_FOUND)
+ find_package(Lua51)
+ if (LUA51_FOUND)
include_directories (${LUA_INCLUDE_DIR})
include_directories(${PROJECT_SOURCE_DIR}/contrib/src/LuaBridge)
list (APPEND USCXML_OPT_LIBS ${LUA_LIBRARIES})