summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6777185..c948689 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -689,7 +689,7 @@ endif()
OPTION(DISABLE_JSC "Ignore JavaScriptCore" OFF)
if (NOT DISABLE_JSC AND NOT DISABLE_ALL AND NOT V8_FOUND)
- find_package(JSC REQUIRED)
+ find_package(JSC)
if (JSC_FOUND)
if (NOT APPLE)
include_directories(${JSC_INCLUDE_DIR})