summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bbf30bb..319fc8f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -344,7 +344,7 @@ if (NOT IGNORE_V8)
endif()
# Lua
-OPTION(IGNORE_V8 "Do not search for the Lua libraries" OFF)
+OPTION(IGNORE_LUA "Do not search for the Lua libraries" OFF)
if (NOT IGNORE_LUA)
if (WIN32)
# LuaForWindows https://code.google.com/archive/p/luaforwindows/downloads