summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c15d948..0d97a87 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -147,6 +147,7 @@ if (CMAKE_CROSSCOMPILING)
OPTION(BUILD_TESTS "Build USCXML tests" OFF)
else()
OPTION(BUILD_TESTS "Build USCXML tests" ON)
+ OPTION(RUN_W3C_TESTS "Run W3C tests" ON)
endif()
# a dummy target to depend on the targets needed for tests, see: