summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dda1e57..9725848 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -410,13 +410,13 @@ OPTION(WITH_DM_ECMA_V8 "Do search for the V8 ECMAScript implementation" ON)
if (WITH_DM_ECMA_V8)
find_package(V8)
if (V8_FOUND)
- # set(ECMA_FOUND ON)
- # include_directories(${V8_INCLUDE_DIR})
- # list (APPEND USCXML_OPT_LIBS ${V8_LIBRARY})
+ set(ECMA_FOUND ON)
+ include_directories(${V8_INCLUDE_DIR})
+ list (APPEND USCXML_OPT_LIBS ${V8_LIBRARY})
- message(WARNING "We no longer support the V8 ECMAScript engine - contributions are welcome")
- set(V8_FOUND OFF)
- set(WITH_DM_ECMA_V8 OFF)
+ # message(WARNING "We no longer support the V8 ECMAScript engine - contributions are welcome")
+ # set(V8_FOUND OFF)
+ # set(WITH_DM_ECMA_V8 OFF)
else()
set(WITH_DM_ECMA_V8 OFF)
endif()