summaryrefslogtreecommitdiffstats
path: root/src/uscxml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/uscxml/CMakeLists.txt')
-rw-r--r--src/uscxml/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/uscxml/CMakeLists.txt b/src/uscxml/CMakeLists.txt
index 4e76148..e98aed6 100644
--- a/src/uscxml/CMakeLists.txt
+++ b/src/uscxml/CMakeLists.txt
@@ -74,10 +74,11 @@ endif()
file(GLOB USCXML_CORE
${CMAKE_SOURCE_DIR}/contrib/src/jsmn/jsmn.c
- ${CMAKE_SOURCE_DIR}/contrib/src/evws/*.c
+ ${CMAKE_SOURCE_DIR}/contrib/src/evws/evws.c
*.cpp
*.h
)
+
source_group("Interpreter" FILES ${USCXML_CORE})
list (APPEND USCXML_FILES ${USCXML_CORE})