summaryrefslogtreecommitdiffstats
path: root/src/uscxml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/uscxml/CMakeLists.txt')
-rw-r--r--src/uscxml/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/uscxml/CMakeLists.txt b/src/uscxml/CMakeLists.txt
index 7f53d51..da620fb 100644
--- a/src/uscxml/CMakeLists.txt
+++ b/src/uscxml/CMakeLists.txt
@@ -32,6 +32,13 @@ file(GLOB_RECURSE USCXML_DEBUG
source_group("Interpreter" FILES ${USCXML_DEBUG})
list (APPEND USCXML_FILES ${USCXML_DEBUG})
+file(GLOB_RECURSE USCXML_TRANSFORM
+ transform/*.cpp
+ transform/*.h
+)
+source_group("Interpreter" FILES ${USCXML_TRANSFORM})
+list (APPEND USCXML_FILES ${USCXML_TRANSFORM})
+
file(GLOB_RECURSE USCXML_INTERPRETERS
interpreter/*.cpp
interpreter/*.h