summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index f28633e..b655384 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -140,7 +140,7 @@ set_target_properties(test-datamodel PROPERTIES FOLDER "Tests")
if (EXPECT_FOUND AND TCL_FOUND)
add_executable(test-expect
src/test-expect.cpp)
- target_link_libraries(test-expect uscxml)
+ target_link_libraries(test-expect uscxml ${EXPECT_LIBRARY} ${TCL_LIBRARY})
set_target_properties(test-expect PROPERTIES FOLDER "Tests")
endif()