summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-05-02 12:49:01 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-05-02 12:49:01 (GMT)
commit2324e7ec5d1c22a94a7c368c182becc451f52c57 (patch)
treee7e275b58a40de1a383b32ed2d807b009e7df0b9 /CMakeLists.txt
parent3eea1990f51ef8d8a2c1e006a4f2fe089a64b836 (diff)
downloadCMake-2324e7ec5d1c22a94a7c368c182becc451f52c57.zip
CMake-2324e7ec5d1c22a94a7c368c182becc451f52c57.tar.gz
CMake-2324e7ec5d1c22a94a7c368c182becc451f52c57.tar.bz2
ENH: Add support for stipping and make more things overwritable
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a3e3b8a..0442788 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -269,6 +269,7 @@ IF(EXISTS "${CMAKE_ROOT}/Modules/CPack.cmake")
SET(CPACK_NSIS_CONTACT "cmake@cmake.org")
SET(CPACK_NSIS_MODIFY_PATH ON)
ELSE(WIN32 AND NOT UNIX)
+ SET(CPACK_STRIP_FILES "bin/ccmake;bin/cmake;bin/cpack;bin/ctest")
SET(CPACK_PACKAGE_EXECUTABLES "ccmake" "CMake")
ENDIF(WIN32 AND NOT UNIX)
INCLUDE(CPack)