summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-04-28 15:58:16 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-04-28 15:58:16 (GMT)
commit3006560d864f4224cf5242b53b85a4d4b3ccf07d (patch)
tree7a5e8fe489092e973860ae8cc36295ab10981d8f /CMakeLists.txt
parentcd09448a5396a9b06f461237339b3736f05122e8 (diff)
downloadCMake-3006560d864f4224cf5242b53b85a4d4b3ccf07d.zip
CMake-3006560d864f4224cf5242b53b85a4d4b3ccf07d.tar.gz
CMake-3006560d864f4224cf5242b53b85a4d4b3ccf07d.tar.bz2
ENH: Add template of ctest script
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0c4f3b0..88abe25 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -268,3 +268,7 @@ IF(EXISTS "${CMAKE_ROOT}/Modules/CPack.cmake")
INCLUDE(CPack)
ENDIF(EXISTS "${CMAKE_ROOT}/Modules/CPack.cmake")
+CONFIGURE_FILE("${CMAKE_CURRENT_SOURCE_DIR}/Templates/CTestScript.cmake.in"
+ "${CMAKE_CURRENT_BINARY_DIR}/CTestScript.cmake"
+ @ONLY IMMEDIATE)
+