summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-03-01 15:54:30 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-03-01 15:54:30 (GMT)
commit3cb8c6f6667b9ca54c1ab28f039e790f9ae4fc61 (patch)
treee9058630c476551ee6179e3fdcb0295c970a7d77 /CMakeLists.txt
parent95c1f55858aca033afc27af9ec13daca72ec1b9a (diff)
downloadCMake-3cb8c6f6667b9ca54c1ab28f039e790f9ae4fc61.zip
CMake-3cb8c6f6667b9ca54c1ab28f039e790f9ae4fc61.tar.gz
CMake-3cb8c6f6667b9ca54c1ab28f039e790f9ae4fc61.tar.bz2
ENH: Enable XMLRPC... please do not break everywhere...
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c0e7bd7..c75cc6a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,9 +72,7 @@ SET(CMAKE_EXPAT_LIBRARIES "cmexpat")
SET(CMAKE_CURL_INCLUDES "${CMAKE_CURRENT_SOURCE_DIR}/Source/CTest/Curl")
SET(CMAKE_CURL_LIBRARIES "Curl")
SUBDIRS(Utilities/cmexpat Utilities/cmzlib)
-IF(CMAKE_USE_XMLRPC)
- SUBDIRS(Utilities/cmxmlrpc)
-ENDIF(CMAKE_USE_XMLRPC)
+SUBDIRS(Utilities/cmxmlrpc)
IF (UNIX)
INCLUDE (${CMake_SOURCE_DIR}/Modules/FindCurses.cmake OPTIONAL)