summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2007-03-01 15:33:11 (GMT)
committerKen Martin <ken.martin@kitware.com>2007-03-01 15:33:11 (GMT)
commit478b13797d0abfc28f29ad8817ae1e956fa5a253 (patch)
tree4e2e23a1aea143a4d6f467352f0f949fe7a52922 /CMakeLists.txt
parentf81579bb4acc75dbcac3d1715b3a0348561bd40e (diff)
downloadCMake-478b13797d0abfc28f29ad8817ae1e956fa5a253.zip
CMake-478b13797d0abfc28f29ad8817ae1e956fa5a253.tar.gz
CMake-478b13797d0abfc28f29ad8817ae1e956fa5a253.tar.bz2
BUG: bad command line
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fe9c53c..5a61dce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -475,6 +475,6 @@ ENDIF(BUILD_TESTING)
ADD_TEST(SystemInformationNew
"${CMAKE_CMAKE_COMMAND}" --system-information
- -G "${CMAKE_TEST_GENERATOR}"
+ -G"${CMAKE_TEST_GENERATOR}"
)