summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-03-04 16:38:34 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-03-04 16:38:34 (GMT)
commit89f603b620648d711797563e3176e90b8a108f38 (patch)
tree425ecec4fd78fa109b4981a62dfd1e43105059b7 /CMakeLists.txt
parentf451469d58384f9040bdb2975540172ca8134cf3 (diff)
downloadCMake-89f603b620648d711797563e3176e90b8a108f38.zip
CMake-89f603b620648d711797563e3176e90b8a108f38.tar.gz
CMake-89f603b620648d711797563e3176e90b8a108f38.tar.bz2
ENH: More cleanups and reorganization
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7fbe6eb..78e2602 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -127,12 +127,12 @@ CONFIGURE_FILE(${CMake_SOURCE_DIR}/Tests/.NoDartCoverage
CONFIGURE_FILE(${CMake_SOURCE_DIR}/CTestCustom.ctest.in
${CMake_BINARY_DIR}/CTestCustom.ctest @ONLY)
-SET(CMAKE_BUILD_MFC_DIALOG 0)
+SET(CMAKE_BUILD_ON_VISUAL_STUDIO 0)
IF(WIN32)
IF(NOT UNIX)
IF(NOT BORLAND)
IF(NOT MINGW )
- SET(CMAKE_BUILD_MFC_DIALOG 1)
+ SET(CMAKE_BUILD_ON_VISUAL_STUDIO 1)
ENDIF(NOT MINGW )
ENDIF(NOT BORLAND)
ENDIF(NOT UNIX)