summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-12-30 19:50:15 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-12-30 19:50:15 (GMT)
commit8b9512559dab2ed2a9bca1052b74c899d8983b49 (patch)
tree446042ef2007256c3ec08d5e5516f0a38240cc9a /CMakeLists.txt
parent7b02221059fce51d8f12bf93b43d32d56aa4fe47 (diff)
downloadCMake-8b9512559dab2ed2a9bca1052b74c899d8983b49.zip
CMake-8b9512559dab2ed2a9bca1052b74c899d8983b49.tar.gz
CMake-8b9512559dab2ed2a9bca1052b74c899d8983b49.tar.bz2
COMP: Cleanup regular expressions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cb51848..16c8633 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -147,7 +147,7 @@ SET(LIBRARY_OUTPUT_PATH "" CACHE INTERNAL
"Where to put the libraries for CMake"
)
-INCLUDE_REGULAR_EXPRESSION("^(\\.\\./)?(cm|CMake|form|ctest).*")
+INCLUDE_REGULAR_EXPRESSION("^.*$")
CONFIGURE_FILE(${CMake_SOURCE_DIR}/Tests/.NoDartCoverage
${CMake_BINARY_DIR}/Tests/.NoDartCoverage)