summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-06-11 13:04:26 (GMT)
committerBrad King <brad.king@kitware.com>2009-06-11 13:04:26 (GMT)
commit8ddfd1ed7f3cb6647fa679e240675d7065933e7c (patch)
tree5269de9126241f8e69d66aba6cb7b4598daf45e2 /CMakeLists.txt
parentf68c6af51e72f90762d83e3e0f3e45b685fec982 (diff)
downloadCMake-8ddfd1ed7f3cb6647fa679e240675d7065933e7c.zip
CMake-8ddfd1ed7f3cb6647fa679e240675d7065933e7c.tar.gz
CMake-8ddfd1ed7f3cb6647fa679e240675d7065933e7c.tar.bz2
ENH: Remove option to build cmcurl-7.19.0
This version of curl was added experimentally but does not address the problem we were hoping it fixed (an occasional upload hang). Importing a new curl can wait until the problem is fully diagnosed and addressed.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6675d49..95a9f9a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -257,13 +257,7 @@ MACRO (CMAKE_BUILD_UTILITIES)
ENDIF(NOT CMAKE_BUILD_CURL_SHARED)
SET(CMAKE_CURL_INCLUDES)
SET(CMAKE_CURL_LIBRARIES cmcurl)
- IF(CMAKE_USE_NEW_CURL)
- # for cmake never build examples
- SET(CURL_SKIP_EXAMPLES TRUE)
- ADD_SUBDIRECTORY(Utilities/cmcurl-7.19.0)
- ELSE(CMAKE_USE_NEW_CURL)
- SUBDIRS(Utilities/cmcurl)
- ENDIF(CMAKE_USE_NEW_CURL)
+ SUBDIRS(Utilities/cmcurl)
ENDIF(CMAKE_USE_SYSTEM_CURL)
#---------------------------------------------------------------------