summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-05-10 21:26:57 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-05-10 21:26:57 (GMT)
commita90e97e9703ce8623ea3be3f1eeebe8d76805053 (patch)
tree039ae2d522e22282b8d8a63f24e86294594d983d /CMakeLists.txt
parent844d798b493e70176d8a476c983f63c4c7b71fbb (diff)
downloadCMake-a90e97e9703ce8623ea3be3f1eeebe8d76805053.zip
CMake-a90e97e9703ce8623ea3be3f1eeebe8d76805053.tar.gz
CMake-a90e97e9703ce8623ea3be3f1eeebe8d76805053.tar.bz2
BUG: Prevent stripping of sources
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 79ce768..d3e02c1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -272,6 +272,7 @@ IF(EXISTS "${CMAKE_ROOT}/Modules/CPack.cmake")
SET(CPACK_NSIS_MODIFY_PATH ON)
ELSE(WIN32 AND NOT UNIX)
SET(CPACK_STRIP_FILES "bin/ccmake;bin/cmake;bin/cpack;bin/ctest")
+ SET(CPACK_SOURCE_STRIP_FILES "")
SET(CPACK_PACKAGE_EXECUTABLES "ccmake" "CMake")
ENDIF(WIN32 AND NOT UNIX)
INCLUDE(CPack)