summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-09-15 13:23:39 (GMT)
committerBrad King <brad.king@kitware.com>2016-09-15 13:24:25 (GMT)
commitae783c9ba92f42ec252085e407c0b7e5d00aa59a (patch)
tree1cfe51e7d2153cb6e8872efc3e116a8c799a38f1 /CMakeLists.txt
parent010140311a0aa9336b7e2a2d22c177d445ee1c32 (diff)
downloadCMake-ae783c9ba92f42ec252085e407c0b7e5d00aa59a.zip
CMake-ae783c9ba92f42ec252085e407c0b7e5d00aa59a.tar.gz
CMake-ae783c9ba92f42ec252085e407c0b7e5d00aa59a.tar.bz2
Require CMake 2.8.12.2 to build CMake itself
This will enable use of features such as ALIAS targets within CMake's own build.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ef2ca2..c8bd063 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@
# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
# See the License for more information.
#=============================================================================
-cmake_minimum_required(VERSION 2.8.4 FATAL_ERROR)
+cmake_minimum_required(VERSION 2.8.12.2 FATAL_ERROR)
if(POLICY CMP0025)
cmake_policy(SET CMP0025 NEW)
endif()