summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Cole <david.cole@kitware.com>2011-09-22 18:06:40 (GMT)
committerDavid Cole <david.cole@kitware.com>2011-09-22 18:06:40 (GMT)
commitafff1ab901a7afc9f37345e92339e730f4968d71 (patch)
tree17b22523aaa99887ceedc3e0b251a00b41e9eeca /CMakeLists.txt
parent4a1aadbb0071467da3e217af1a1413cc3d9d9eca (diff)
parent281b93734c306a29b4c2d151e2541178a8a18cc7 (diff)
downloadCMake-afff1ab901a7afc9f37345e92339e730f4968d71.zip
CMake-afff1ab901a7afc9f37345e92339e730f4968d71.tar.gz
CMake-afff1ab901a7afc9f37345e92339e730f4968d71.tar.bz2
Merge branch 'release'
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 788b386..df06c9a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -418,9 +418,9 @@ ENDIF()
# The CMake version number.
SET(CMake_VERSION_MAJOR 2)
SET(CMake_VERSION_MINOR 8)
-SET(CMake_VERSION_PATCH 5)
-#SET(CMake_VERSION_TWEAK 0)
-#SET(CMake_VERSION_RC 1)
+SET(CMake_VERSION_PATCH 6)
+SET(CMake_VERSION_TWEAK 0)
+SET(CMake_VERSION_RC 3)
# Releases define a tweak level.
IF(DEFINED CMake_VERSION_TWEAK)