summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-06-24 13:06:26 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-06-24 13:06:26 (GMT)
commitb7514580f91fd7accb1426eaed52eaa93f54ae3d (patch)
treeb6c7f14c5d072736a6f47db27e974003f9299852 /CMakeLists.txt
parent7c730973bba620ba50e02fb1330e99c2230d3d8b (diff)
downloadCMake-b7514580f91fd7accb1426eaed52eaa93f54ae3d.zip
CMake-b7514580f91fd7accb1426eaed52eaa93f54ae3d.tar.gz
CMake-b7514580f91fd7accb1426eaed52eaa93f54ae3d.tar.bz2
ENH: Move curl to utilities
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b06b2b6..8f8327e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -74,9 +74,9 @@ SET(CURL_SPECIAL_ZLIB_H "cmzlib/zlib.h")
#-----------------------------------------------------------------------------
# Build Curl library for CTest.
-SUBDIRS(Source/CTest/Curl)
-SET(CMAKE_CURL_INCLUDES "${CMAKE_CURRENT_SOURCE_DIR}/Source/CTest/Curl")
-SET(CMAKE_CURL_LIBRARIES "Curl")
+SUBDIRS(Utilities/cmcurl)
+SET(CMAKE_CURL_INCLUDES "${CMAKE_CURRENT_SOURCE_DIR}/Utilities")
+SET(CMAKE_CURL_LIBRARIES "cmcurl")
#-----------------------------------------------------------------------------
# Build expat library for CMake and CTest.