summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2004-08-23 17:45:11 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2004-08-23 17:45:11 (GMT)
commitcc510f21b65816891cbdf5b909207605c65e4b7a (patch)
tree3fe2f7f69379d369f1cf304cd467853450d5946e /CMakeLists.txt
parent28cc5b973f4bfa627cedf1a53402df2987c333de (diff)
downloadCMake-cc510f21b65816891cbdf5b909207605c65e4b7a.zip
CMake-cc510f21b65816891cbdf5b909207605c65e4b7a.tar.gz
CMake-cc510f21b65816891cbdf5b909207605c65e4b7a.tar.bz2
ENH: fix out of the box build on sgi to match dashboards
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c8836dc..f049460 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,7 +36,8 @@ ENDIF(CMAKE_SYSTEM MATCHES "AIX.*")
IF(CMAKE_SYSTEM MATCHES "IRIX.*")
IF(NOT CMAKE_COMPILER_IS_GNUCXX)
- SET(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -LD_MSG:off=15 ")
+ SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wl,-woff84 -no_auto_include")
+ SET(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -Wl,-woff15")
ENDIF(NOT CMAKE_COMPILER_IS_GNUCXX)
ENDIF(CMAKE_SYSTEM MATCHES "IRIX.*")