summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2015-05-16 04:57:53 (GMT)
committerStephen Kelly <steveire@gmail.com>2015-05-18 22:07:02 (GMT)
commitd7923b82ade9f84d0fc4c6d44b9719f2f7c0e9af (patch)
tree2d563a0bbb66f63bc9e03b03fc3ff15cd14cbc02 /CMakeLists.txt
parent820777af03041c21d7b36e80135382e7161c1ebd (diff)
downloadCMake-d7923b82ade9f84d0fc4c6d44b9719f2f7c0e9af.zip
CMake-d7923b82ade9f84d0fc4c6d44b9719f2f7c0e9af.tar.gz
CMake-d7923b82ade9f84d0fc4c6d44b9719f2f7c0e9af.tar.bz2
Use std::unordered_map instead of hash_map where available.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 19d83f1..5a75666 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,6 +48,7 @@ if(NOT DEFINED CMAKE_CXX_STANDARD AND NOT CMake_NO_CXX_STANDARD)
set(CMAKE_CXX_STANDARD 11)
endif()
endif()
+include(${CMake_SOURCE_DIR}/Source/Checks/cm_cxx11_unordered_map.cmake)
# option to set the internal encoding of CMake to UTF-8
option(CMAKE_ENCODING_UTF8 "Use UTF-8 encoding internally." ON)