summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2007-06-29 15:18:08 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2007-06-29 15:18:08 (GMT)
commite949f4afa116a4cdd2fd6d6869d2e4356f86bff1 (patch)
tree8b2e21da503b50a162640c98c6fc4eb9b059f236 /CMakeLists.txt
parentfdf7b203af156f08bf149b35d0b54573d4b25abf (diff)
downloadCMake-e949f4afa116a4cdd2fd6d6869d2e4356f86bff1.zip
CMake-e949f4afa116a4cdd2fd6d6869d2e4356f86bff1.tar.gz
CMake-e949f4afa116a4cdd2fd6d6869d2e4356f86bff1.tar.bz2
ENH: make DartLocal.conf part of project
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d029911..be426c6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -395,6 +395,10 @@ INCLUDE (CMakeCPack.cmake)
# setup some Testing support (a macro defined in this file)
CMAKE_SETUP_TESTING()
+CONFIGURE_FILE(
+ "${CMAKE_CURRENT_SOURCE_DIR}/DartLocal.conf.in"
+ "${CMAKE_CURRENT_BINARY_DIR}/DartLocal.conf"
+ COPYONLY)
# build the remaining subdirectories
SUBDIRS(Source)