summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-12-28 18:36:29 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-12-28 18:36:29 (GMT)
commitf2a67f59fef0d6f285fae5bcf9fd9ceac5b83205 (patch)
tree29e9122f32b31767bc6a5e5ab4c6cf2278038f52 /CMakeLists.txt
parentcbc6fee109f18676b7310cbd761a64757ff8e8a3 (diff)
downloadCMake-f2a67f59fef0d6f285fae5bcf9fd9ceac5b83205.zip
CMake-f2a67f59fef0d6f285fae5bcf9fd9ceac5b83205.tar.gz
CMake-f2a67f59fef0d6f285fae5bcf9fd9ceac5b83205.tar.bz2
ENH: First cut at enabling tar
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index be6a5f4..798508a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -84,6 +84,12 @@ SET(CMAKE_CURL_INCLUDES "${CMAKE_CURRENT_SOURCE_DIR}/Utilities")
SET(CMAKE_CURL_LIBRARIES "cmcurl")
#-----------------------------------------------------------------------------
+# Build Curl library for CTest.
+SUBDIRS(Utilities/cmtar)
+SET(CMAKE_TAR_INCLUDES "${CMAKE_CURRENT_BINARY_DIR}/Utilities")
+SET(CMAKE_TAR_LIBRARIES "cmtar")
+
+#-----------------------------------------------------------------------------
# Build expat library for CMake and CTest.
SUBDIRS(Utilities/cmexpat)
SET(CMAKE_EXPAT_INCLUDES