summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-02-10 19:11:12 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-02-10 19:11:12 (GMT)
commitf87271d0eae52e6c670d10b53e72eed72e80bfd1 (patch)
treef5c7c2c35fd68be706db491c96422d545f409031 /CMakeLists.txt
parentb8a33fb424aa28b710e0ec170814ac380ee057db (diff)
downloadCMake-f87271d0eae52e6c670d10b53e72eed72e80bfd1.zip
CMake-f87271d0eae52e6c670d10b53e72eed72e80bfd1.tar.gz
CMake-f87271d0eae52e6c670d10b53e72eed72e80bfd1.tar.bz2
ENH: Add initial implementation of the list command
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6a2ca4c..cdc73e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -121,7 +121,7 @@ IF(BUILD_CursesDialog)
SUBDIRS(Source/CursesDialog/form)
ENDIF(BUILD_CursesDialog)
-SUBDIRS(Source Modules Templates Utilities)
+SUBDIRS(Source Modules Templates Utilities Tests/CMakeTests)
ENABLE_TESTING()
# Include the standard Dart testing module