summaryrefslogtreecommitdiffstats
path: root/Modules/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Neundorf <neundorf@kde.org>2007-07-12 19:00:37 (GMT)
committerAlexander Neundorf <neundorf@kde.org>2007-07-12 19:00:37 (GMT)
commit3e72dbe4c2dab284c563318abb8ae5966817a588 (patch)
treec08a5a5aafb02ccf7efa275f3d54f579a1fcb140 /Modules/CMakeLists.txt
parentd090159318dc2d35e6f9d5568126b8d38c87320f (diff)
downloadCMake-3e72dbe4c2dab284c563318abb8ae5966817a588.zip
CMake-3e72dbe4c2dab284c563318abb8ae5966817a588.tar.gz
CMake-3e72dbe4c2dab284c563318abb8ae5966817a588.tar.bz2
ENH: add macro to test if a member has specified struct, e.g.
check_struct_has_member("struct stat" st_rdev "${CFG_HEADERS}" HAVE_STRUCT_STAT_ST_RDEV) Alex
Diffstat (limited to 'Modules/CMakeLists.txt')
-rw-r--r--Modules/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Modules/CMakeLists.txt b/Modules/CMakeLists.txt
index c3b5903..c575043 100644
--- a/Modules/CMakeLists.txt
+++ b/Modules/CMakeLists.txt
@@ -1,5 +1,5 @@
# just install the modules
-# new file added, force rerunning cmake
+# new file added, force rerunning cmake #
SUBDIRS(Platform)
INSTALL_FILES(${CMAKE_DATA_DIR}/Modules .*\\.cmake$)