summaryrefslogtreecommitdiffstats
path: root/Modules/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Neundorf <neundorf@kde.org>2007-05-25 19:22:22 (GMT)
committerAlexander Neundorf <neundorf@kde.org>2007-05-25 19:22:22 (GMT)
commitf4eb541880bfc89456e26d8b3eb62ec590571da5 (patch)
tree4e549a05db829d9e7fd3324e3f687e0aa2499c65 /Modules/CMakeLists.txt
parent1ed238c7f5f1e2573beb864ea7b2b0c5be4508f2 (diff)
downloadCMake-f4eb541880bfc89456e26d8b3eb62ec590571da5.zip
CMake-f4eb541880bfc89456e26d8b3eb62ec590571da5.tar.gz
CMake-f4eb541880bfc89456e26d8b3eb62ec590571da5.tar.bz2
ENH: make the compiler id detection work, even if the output file name of
the compiler is completely unknown and even if it produces intel hex or motorola s-record files, with test Alex
Diffstat (limited to 'Modules/CMakeLists.txt')
-rw-r--r--Modules/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Modules/CMakeLists.txt b/Modules/CMakeLists.txt
index c575043..01e2595 100644
--- a/Modules/CMakeLists.txt
+++ b/Modules/CMakeLists.txt
@@ -1,5 +1,5 @@
# just install the modules
-# new file added, force rerunning cmake #
+# new file added, force rerunning cmake
SUBDIRS(Platform)
INSTALL_FILES(${CMAKE_DATA_DIR}/Modules .*\\.cmake$)