summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2014-08-06 13:20:24 (GMT)
committerStephen Kelly <steveire@gmail.com>2014-10-15 21:16:44 (GMT)
commit2db55ffa56a69c4b55410afb9b40ab20f4025837 (patch)
tree78a498981c6d77fa0b148db021ca628b2d44a57b /Source/CMakeLists.txt
parenta7596fef6e8d6938ce0d7fcba47e896f288b12b4 (diff)
downloadCMake-2db55ffa56a69c4b55410afb9b40ab20f4025837.zip
CMake-2db55ffa56a69c4b55410afb9b40ab20f4025837.tar.gz
CMake-2db55ffa56a69c4b55410afb9b40ab20f4025837.tar.bz2
Remove borland workarounds.
CMake 3.0 is the last release to require to be able to build with Borland.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index f9405b3..ad1f8bc 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -473,7 +473,7 @@ set(SRCS ${SRCS}
cmNinjaUtilityTargetGenerator.cxx
cmNinjaUtilityTargetGenerator.h
)
-if(WIN32 AND NOT CYGWIN AND NOT BORLAND)
+if(WIN32 AND NOT CYGWIN)
set_source_files_properties(cmcldeps.cxx PROPERTIES COMPILE_DEFINITIONS _WIN32_WINNT=0x0501)
add_executable(cmcldeps cmcldeps.cxx)
target_link_libraries(cmcldeps CMakeLib)