summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Neundorf <neundorf@kde.org>2007-07-13 04:58:43 (GMT)
committerAlexander Neundorf <neundorf@kde.org>2007-07-13 04:58:43 (GMT)
commit378a8e99f90a844b95f049afd751176e9455fe54 (patch)
tree7924d64d9db737ae19a4e2bc463f797ffa682742 /Source/CMakeLists.txt
parent2509e24afe23f2e3d4d15c73a9e2f6843daf9062 (diff)
downloadCMake-378a8e99f90a844b95f049afd751176e9455fe54.zip
CMake-378a8e99f90a844b95f049afd751176e9455fe54.tar.gz
CMake-378a8e99f90a844b95f049afd751176e9455fe54.tar.bz2
ENH: add a simple CodeBlocks extra generator, early alpha stage, there seems
to be interest in it Alex
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index f7d6537..574e69d 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -174,7 +174,8 @@ SET(SRCS
# Kdevelop only works on UNIX and not windows
IF(UNIX)
SET(SRCS ${SRCS}
- cmGlobalKdevelopGenerator.cxx)
+ cmGlobalKdevelopGenerator.cxx
+ cmExtraCodeBlocksGenerator.cxx)
ENDIF(UNIX)
# XCode only works on apple
IF(APPLE)