summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2007-04-18 04:12:16 (GMT)
committerBrad King <brad.king@kitware.com>2007-04-18 04:12:16 (GMT)
commit3fe86c98cfb5670672e3fda634933944f8edfa35 (patch)
treee4c1bc4bb7bf400d3362b82e0942bdceb9a11057 /Source/CMakeLists.txt
parent2dd364f751055ff86d7f50dccceda0d097c94f84 (diff)
downloadCMake-3fe86c98cfb5670672e3fda634933944f8edfa35.zip
CMake-3fe86c98cfb5670672e3fda634933944f8edfa35.tar.gz
CMake-3fe86c98cfb5670672e3fda634933944f8edfa35.tar.bz2
ENH: Plugin test should now work on QNX.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 6841c21..be55bb2 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -986,8 +986,6 @@ IF(BUILD_TESTING)
--test-command executable
)
- # Disable this test on QNX until support is implemented.
- IF(NOT QNXNTO)
ADD_TEST(Plugin ${CMAKE_CTEST_COMMAND}
--build-and-test
"${CMake_SOURCE_DIR}/Tests/Plugin"
@@ -997,7 +995,6 @@ IF(BUILD_TESTING)
--build-makeprogram ${CMAKE_TEST_MAKEPROGRAM}
--build-two-config
--test-command bin/example)
- ENDIF(NOT QNXNTO)
IF(NOT CMAKE_TEST_DIFFERENT_GENERATOR)
ADD_TEST(kwsys ${CMAKE_CTEST_COMMAND}