summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorYury G. Kudryashov <urkud.urkud@gmail.com>2012-02-29 22:02:56 (GMT)
committerBrad King <brad.king@kitware.com>2012-09-28 13:21:39 (GMT)
commit5c898fbd99f6d12e8835a0dd3b229d93812e7533 (patch)
treecffbfe8c6c48f4762dbd01d2edb51c7b1f50f9a8 /Source/CMakeLists.txt
parentd13ec1ac31518d5c7875e9fa8b849e42ed66a3a3 (diff)
downloadCMake-5c898fbd99f6d12e8835a0dd3b229d93812e7533.zip
CMake-5c898fbd99f6d12e8835a0dd3b229d93812e7533.tar.gz
CMake-5c898fbd99f6d12e8835a0dd3b229d93812e7533.tar.bz2
exports: Add cmExportSetMap class
This is a map<string, cmExportSet *> with overloaded operator[] and destructor.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index e04b7c9..186aa6d 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -178,6 +178,8 @@ set(SRCS
cmExportInstallFileGenerator.cxx
cmExportSet.h
cmExportSet.cxx
+ cmExportSetMap.h
+ cmExportSetMap.cxx
cmExtraCodeBlocksGenerator.cxx
cmExtraCodeBlocksGenerator.h
cmExtraEclipseCDT4Generator.cxx